Internetverbindung mit AVM PCI Karte

hardware
german

#1

Hallo,
ich habe versucht, eine Internetverbindung über die AVM Fritz!PCI Karte herzustellen,
leider ohne Erfolg.
Nach ein bischen “googlen” bin ich dann auf das Paket "pppdcapiplugin_3.6.2005-01-03-5_i386’ gestossen, welches wohl notwendig ist.
Ist auch schon eine ältere Version, aber leider ist im UCS nur die libccapi20-2 vorhanden, nicht die aktuellere libcapi20-3.
Das Paket lässt sich aber dennoch nicht installieren, da es bei der Installation annimmt, die libcapi20-2_3.6.2005-01-03-5.4.200511130407_i386 sei eine andere Version als die benötigte libcapi20-2_3.6.2005-01-03-5_i386.

Was kann ich machen?
Gruß
Dietmar


#2

Hallo,

[quote=“dietmar”]Hallo,
Das Paket lässt sich aber dennoch nicht installieren, da es bei der Installation annimmt, die libcapi20-2_3.6.2005-01-03-5.4.200511130407_i386 sei eine andere Version als die benötigte libcapi20-2_3.6.2005-01-03-5_i386.

Was kann ich machen?[/quote]Am einfachsten kann anhand der Quelldateien für pppdcapiplugin (z.B. unter apt.univention.de/addons/1.3/devel/ veröffentlicht.

Mit freundlichen Grüßen,

Wolf Wiegand


#3

Danke für die Info.

Viele Grüsse

Dietmar