In der Endpunktzuordnung sind keine weiteren Endpunkte verfü

german

#1

Hallo zusammen,

habe ucs erfolgreich (ohne Fehlermedlung) installiert und es funktioniert auch soweit alles. Ich habe nur ein Problem, wenn ich z.B. bei einem Server (win 2008 o. 2012) einen User zur Remodesktopfreigabe hinzufügen möchte, bekomme ich folgende Fehlermeldung:
In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar.

Diese Meldung erscheint nachdem ich einen User aus der AD ausgewählt habe.

Hat jemand eine Idee?


#2

Diese Fehlermeldung ist eine generische Fehlermeldung von Windows, wenn »irgendetwas mit RPC« nicht funktioniert (RPC = Remote Procedure Calls, eine Technik zur Ausführung von Code auf anderen Servern). Leider kann es ausgesprochen viele Ursachen für diese Meldung geben. Ist das der einzige Teil der Fehlermeldung? Gibt es da nicht wenigstens noch einen Fehlercode?

Microsoft selber liefert einige Artikel, wie der tatsächlichen Ursache auf den Grund gegangen werden kann.

Haben Sie neben der normalen Microsoft-Software auf den Servern noch Software von anderen Herstellern installiert? Falls ja, können Sie die testweise deinstallieren?

Als Letztes würde ich dann wohl versuchen, einen der Server neu aufzusetzen (sinnvollerweise als dritte Maschine, also nicht gleich eine bestehende Maschine dabei platt machen), und es mit dem frisch installierten Server erneut auszuprobieren.


#3

Hallo Herr Bunkus,

erstmal vielen Dank für die schnelle Antwort. Diese Fehlermeldung kommt komischerweise erst sein Umstellung auf UCS. Ich habe einen neuen Server aufgesetzt ohne Fremdsoftware und da verhält es sich genau so wie bei den anderen Servern.

Leider gibt es da keinen Fehlercode dazu siehe screen…

Das ist alles sehr seltsam…

Gruß Klaus



#4

Ist der Server in die Univention-Domäne als Mitgliedsserver aufgenommen?

Was für eine Domäne stellt das Univention zur Verfügung – Samba 3 (Windows NT-kompatibel) oder Samba 4 (Active Directory)?

Passiert das bei allen Domänen-Benutzern oder nur bei bestimmten?

Sind Sie in dem Moment als lokaler Administrator angemeldet oder als Domänenadministrator? Probieren Sie es bitte auch jeweils umgekehrt.


#5

Also UCS Samba 4 Active Directory, es passiert bei allen Benutzern. Ich bin als Domänenadmin angemeldet. Der Server ist ist in die Domäne aufgenommen…

Komisch ist das er mir ja die User der Domäne anzeigt, ich kann sie ja auswählen aber beim bestätigen kommt eben dieser Fehler


#6

Gibt es in dem Moment in den Logdateien auf dem UCS-Server irgend welche Auffälligkeiten? Gerade in den Samba-Logs.

Bitte setzen Sie auch mal das Samba-Debug-Level hoch und probieren Sie es erneut. Gibt es dann erhellende Hinweise in den Samba-Logs?


#7

Hallo Moritz,

etschuldige das ich mich erst jetzt melde. Also das Samba Log gibt auch keine Fehlermeldung her? Loglevel 6

Gruß Klaus


#8

Da habe ich leider keine Idee, was die Ursache sein kann.