Im Univention App Center nur 8 verfügbare Applikationen


#1

Guten Tag miteinander,
zu aller erst bin ich komplett neu in dieser Materie, heißt, ich habe wirklich nicht viel Ahnung in Serveradministration. Da ich jedoch für ein Schulprojekt diese Aufgabe bekommen habe und nicht weiter komme, hoffe ich das Sie mir helfen können. Ich habe von der Schule einen Server gesponsert bekommen um Univention dort zu installieren und zu Konfigurieren. Nun da alles fertig war wollte ich im Univention App Center Applikationen installieren, wie Kompano Core, RemoteControle usw. Jedoch musste ich feststellen als ich diese besagten Apps installieren wollte nur 8 verschiedene Apps von Univention installieren kann. Was muss ich nun tun um alle Applikationen installieren zu können.

Mfg
Tim van Rickelen


#2

Moin Tim,
welche UCS Version hast du denn installiert?
(Das ist so eine grundsätzliche Angabe, die man schon mal macht beim Posten in Foren :wink: )

Was zeigen denn deine Repository-Einstellungen (Software / Repository-Einstellungen)?*
(Ich bin mir nicht mal 100% sicher, ob die Repo-Einstellungen wirklich damit zu tun haben - Wenn nicht möge man mich korrigieren…)


#3

Hallo Tim,

als was läuft denn dein Server? Als AD-Master oder Memberserver ?
Das kannst Du mit diesem Befehl herausfinden:

ucr search --brief server/role

Für die Infos, die Jeroen gerne möchte, kannst du dieses einmal eingeben:

ucr search --brief version

Und beide Ausgaben einmal bitte posten.

Gruß,
Oliver


#4

Guten Morgen,
vielen dank schon mal im voraus. Unter dem Befehl:

ucr search --brief server/role

konnte ich folgendes finden:

server/role: domaincontroll_master

Dazu konnte ich unter dem Befehl:

ucr search --brief version

folgendes finden:

appcenter/apps/adconnector/version: 10.0
appcenter/apps/adtakeover/version: 3.0.0
appcenter/apps/cups/version: 1.5.3
appcenter/appd/dhcp-server/version: 10.0.1
appcenter/apps/fetchmail/version: 6.3.21
appcenter/apps/kde/version: 4
appcenter/apps/kvm/version: 1.1.2
appcenter/apps/mailserver/version: 10
appcenter/apps/nagios/version: 3.4
appcenter/apps/pkgdb/version: 9
appcenter/apps/printquota/version: 8.0
appcenter/apps/radius/version: 3.0
appcenter/apps/samba4/version: 4.5
appcenter/apps/squid/version: 3.1
appcenter/apps/uvmm/version: 5
repository/mirror/version/end: <empty
repository/mirror/version/start: <empty
repository/online/component/.*/version: <empty
repository/online/component/4.2-1-errata/version: 4.2
update/umc/nextversion: true
version/erratalevel: 52
version/patchlevel: 1
version/releasename: Lesum
version/version: 4.2

Gruß,
Tim


#5

Hallo Tim,

dann würde ich als erstes vorschlagen, einmal deinen Server upzudaten.

Aktuell ist Erratalevel 99, deiner ist auf 52.

Gruß,
Oliver