I don't seem to have admin access on new system. "There is no module available for the authenticated user Administrator."

Hello. Today I installed UCS on my server after experimenting in a VM. I installed it to a Core i5 based system via an ISO installation disk. The installation went without errors, but when the system booted up and I tried to log in to the Univention Management Console with the “Administrator” account and the password I set before and I’m greeted with the following error message:


In case the image doesn’t load; here is the error: Notification: There is no module available for the authenticated user Administrator.

I also tried logging in as the user “root” but that did not help.

My plan is to run NextCloud on the server; something I cannot do as I can’t reach the app centre.

I searched google and the forum and saw that some people have had issues with localization settings. I’m based in Sweden and the language got set to Swedish during the installation. If this is the problem I am unsure of how to fix this as those seemed to run Windows underneath?

I’m thankful for any and all help I can get!