I am not able to login into the wiki or other apps

Hi I am not able to login into any of the apps with the exception of the kopano.
When I enter the user/password it just sits there for few minutes and then errors out.
My user logs in fine into univention portal though.
How do I troubleshoot this and resolve it?
Thank you.

I haven’t seen anything like that. Are the other apps enabled in the user account?

If they are, then I think searching through log files and seeing if there is anything there to go on would be the next step.

The gitlab, wiki and nextcloud are installed and use to work.
I run the updates and things went sideways on me.
Since all these apps stopped working together I am assuming that the authentication process is broken.
Any idea which logs should I start with?

I’m not sure. I’d probably just pick the one easiest to uninstall and reinstall and try that first. Reinstall I think would fix that. Most apps as far as I know don’t delete the app data when uninstalled so it should be pretty simple. Just make sure you’re ok with potentially losing things or do a backup first. I run my UCS in a VM so I would do a snapshot before just in case.

Thank you it looks like reinstallation did the trick.