How enable html inline in Horde Groupware Webmail Edition

horde

#1

Hello,
can some help how can enable HTML inline in Horde Groupware Webmail Edition .
I got email is says can not read my html.


#2

Hi,

you can try to do this:

Open /etc/horde/imp/mime_drivers.php
Search for:
/* HTML driver settings */ 'html' => array( /* NOTE: Inline HTML display is turned OFF by default. */ 'inline' => false,

Replace “false” with “true”.

Best of all restart “apache” or reboot the server.

i hope, it helps.

Regards
O. Bertgen


UCS 4.3 Horde HTML editor doesn't load
#3

Thanks, but can not find that folder in /etc/horde/
Can Univention Corp Server installed in another folder perhaps.

Bengt


#4

Hello bengt6,

Horde run in a Docker-Container. You can not directly edit the parameters.
I don´t know, how do edit the parameters.

Best regards,
Michael


#5

I seeking and google have in searching docker-container for find mer perhaps


#6

Hi! You can enter the Docker container with the following command:

univention-app shell horde


#7

You can edit the files on the host, see my Active Sync example:

Inline HTML configuration works in the same way, in my case the setting was in line 50 in
/var/lib/docker/overlay/c08b6b5ce52d7fc78690ea5bb00d913b821bcfae8c7a42e35c1835883a39cd55/upper/etc/horde/imp/mime_drivers.php


#8

Hey, tryed i terminal go to that link and says could not find and that folder is nothing but tryed take cd /var/lib/docker now can see more


#9

is fixed now and worked now helped to restart apache , mark solved :slight_smile: