Homeverzeichnis nicht unter "Netzwerk" sichtbar


#1

Ich habe einen UCS installiert, bei dem ich die Home Verzeichnisse bei jedem User auf FQHN \ LOGINNAME eingestellt habe. Das Profilverzeichnis entsprechend auf FQHN \ LOGINNAME \windows-profiles und als Laufwerksbuchstaben F:

Das funktioniert in der Regel prima, beim Windows-Login wird das Home-Verzeichnis gemountet und erscheint als Laufwerk F:
Wenn aus irgendwelchen Gründen das Mounten nicht klappt, gibt es keine Möglichkeit, über “Netzwerk” auf das Home-Verzeichnis zuzugreifen, denn es wird nicht angezeigt. Dasselbe gilt für den Zugriff vom Mac aus. Auch hier wird das Home-Laufwerk nicht angezeigt. Alle anderen Freigaben sind sichtbar.

Wie kann man das Home-Verzeichnis sichtbar machen ? Der Mac-Zugriff ist unabdingbar, und ohne die Sichtbarkeit kommt man mit dem Mac nicht ran.

Was sagen die Experten ?

Danke sehr.

Martin


#2

Hallo Martin,

kannst Du das Verzeichnis denn händisch mittels einem net use unter Windows einhängen?

Viele Grüße von der bytemine GmbH


#3

kannst Du das Verzeichnis denn händisch mittels einem net use unter Windows einhängen?

Klar, das funktioniert problemlos.

Möglicherweise hängt das ganze irgendwie mit dem Samba-Parameter browsable = no zusammen. Setze ich in der Sektion homes von /etc/samba/base.conf diesen testweise auf yes, wird mir ein Verzeichnis homes angezeigt, in dem ich dann aber nichts sehen kann.

Martin


#4

Das scheint eine Samba 4 Spezialität zu sein.

Wir behelfen uns in einer Windows Umgebung damit, dass die Benutzer ihr Home Verzeichnis einmal händisch im Explorer aufrufen \\server\benutzername, danach taucht es bis zum nächsten Neustart des Clients in der Netzwerkumgebung auf.