[GELÖST] - UCS 2.0 => PowerEdge R200

german

#1

Hi,

ich versuche eben, UCS 2.0 auf den DELL PowerEdge R200 zu installieren.

Habe mir die DVD runtergeladen und einen Lizenzkey (trial) erhalten. Nun schildere ich mal den Ablauf:

  • DVD bootet
  • Wähle normale Config
  • Module auswählen & laden
  • Quellen hinzufügen !!!Hier ist das Problem!!!

Ich kann die CD-Rom nicht hinzufügen. Diese steht zwar neben [F2] da, aber wenn ich auf [F12] drücke, kommt die Meldung “Keine gültige Quelle gefunden.”. Die DVD ist aber in Ordnung, habe diese mal testweise (Personal Edition) in einer VMWare installiert.

Auf dem Server ist folgender Chipsatz:

  • LSI Logic SAS 1068E

Im dmesg taucht das CD-Rom auch nicht auf.

Vielen Dank im voraus

[Edit]
das hier habe ich schon erfolglos versucht:
---- unixboard.de/vb3/showthread.php?t=17138
MEGARAID_MM=y MEGARAID_LEGACY=y MEGARAID_SAS=y FUSION_SAS=y

Und das gefunden:
linuxmafia.com/faq/Hardware/sata.html


#2

Hallo,

ich vermute dass die für das DVD-Laufwerk benötigten Module nicht geladen werden. Ist das DVD-Laufwerk über den LSI Logic SAS 1068E Software RAID-Controller angeschlossen (oder evtl. per IDE/USB)?
Werden die Module für den Controller geladen (vermutlich mptbase und mptsas)?

Alternativ könnten Sie die Installation über das hier angekündigte Kernel 2.6.24er Installationsmedium versuchen. Sie können das DVD-Image unter der folgenden Adresse beziehen: http://apt.univention.de/download/ucs-cds/ucs2.0-0/

Mit freundlichen Grüßen,
Janis Meybohm


#3

Hallo Herr Meybohm,

ich habe folgende Module versucht:

message/fusion/mptbase
message/fusion/mptctl
message/fusion/mptfc
message/fusion/mptsas                       #### das wäre ja der richtige
message/fusion/mptscsih
message/fusion/mptspi

...

scsi/megaraid/megaraid_mbox
scsi/megaraid/megaraid_mm
scsi/megaraid/megaraid_sas               #### das wäre ja der richtige

...

md/raid1

Leider wird die DVD immer noch nicht nicht zu den Quellen hinzugefügt. “Keine gültige Quelle gefunden.”

Ich meine, es ist mit über den Controller angeschlossen. Ich habe auch ein externes USB-DVD Lw getestet. Das gleiche Symptom.

Die DVD mit dem 2.6.24er Kernel lade ich gerade herunter.


#4

Vielen Dank,

mit dem Kernel 2.6.24 hat alles funktioniert.

Grüße

Christian Hünniger