Für Paket »cifs-utils« existiert kein Installationskandidat

german

#1

Hallo,

ich versuche eine samba Freigabe zu mounten und wollte dafür das Paket cifs-utils installieren. Jedoch bekomme ich die meldung das dafür kein Installationspaket zur verfügung steht.

Was muss ich tun um dieses installieren zu können?

Vielen Dank.

Mit freundlichem Gruße,


#2

Du mußt das unmaintained repository freischalten:
sdb.univention.de/content/12/163 … ained.html

ucr set repository/online/unmaintained="yes" apt-get update apt-cache policy cifs-utils cifs-utils: Installiert: (keine) Installationskandidat: 2:5.5-1.8.201403170123 Versionstabelle: 2:5.5-1.8.201403170123 0 500 http://updates.software-univention.de/4.0/unmaintained/ 4.0-0/amd64/ Packages uniovention-install cifs-utils


#3

danke


#4

infos wie diese. Muss ich diese hier erfragen oder hätte man es sich irgendwo erlesen können?


#5

Hallo,

ja, hier: docs.software-univention.de/hand … configrepo
:slight_smile:

Schönen Gruß,
Michael Grandjean