Freshclam updating taking all bandwidth

Good morning… I am setting up a brand new domain and found freshclam is taking all available bandwidth for updates roughly every hour… This is causing problem with remote access sessions to the existing domain controllers with timeouts and very slow email.

Is there a schedule I can change in the registry or config files? Or perhaps limit the bandwidth that can be used?


I think I figured this out.

root@ucs2:~# ucr get clamav/checks
root@ucs2:~# ucr set clamav/checks=‘6’
Setting clamav/checks
File: /etc/clamav/freshclam.conf
Module: kopano-cfg
root@ucs2:~# ucr get clamav/checks