Firefox und flashplayer

german

#1

Bei der normalen installation des UCS Desktops funktioniert der flashplayer unter firefox nicht.

Wenn ich dpkg -l | grep flash mache bekomme ich folgendes:

[code]ii flashplugin-nonfree 9.0.48.0.2.21.200806091314 Adobe Flash Player plugin installer
ii univention-flashplugin 3.0.0-1.62.200903161748 UCS - flashplayer plugin for netscape browse

[/code]
Das heißt ja er ist installiert, funktioniert aber nicht.Wie kann ich das beheben.


#2

Hallo,

das Flash-Plugin muss bei der Installation aus dem Internet herunter geladen werden, evtl. bestand zu diesem Zeitpunkt keine Internetverbindung. Sie können die eigentliche Installation des Plugins als root mit dem Befehl update-flashplugin nachholen. Bitte prüfen Sie anschließend ob das Plugin im Firefox unter “about:plugins” gelistet wird.

Mit freundlichen Grüßen
Janis Meybohm


#3

Würde auch immer den FF aktuell halten. Bei Ubuntu war das ganz gut gelöst wo man einfach “restricted extras” installieren kann was flash beinhaltet. Aber flash als standalone ist eigentlich auch kein Problem.