Fetchmail startet nicht

mail
kopano
german
fetchmail

#1

Hallo zusammen,

ich habe Kopano auf einem UCS-4.2 (Member) installiert und wollte nun, wie im Handbuch beschrieben, fetchmail dazu nutzen die Mails auf dem Webserver abzuholen.

App installiert und im Benutzer den externen Mailserver eingetragen sowie Zugangsdaten. Diese habe ich 1:1 vom alten Mailserver aus der fetchmailrc kopiert. Diese stimmen also.

Beim Versuch den Dienst zu starten erhalte ich:

Fehlernachricht des Servers:

Der Dienst fetchmail konnte nicht gestartet werden:
● fetchmail.service - LSB: init-Script for system wide fetchmail daemon
Loaded: loaded (/etc/init.d/fetchmail)
Active: failed (Result: exit-code) since Mo 2017-07-24 20:03:24 CEST; 12ms ago
Process: 25561 ExecStart=/etc/init.d/fetchmail start (code=exited, status=1/FAILURE)

Jul 24 20:03:24 saturn fetchmail[25561]: Starting mail retriever agent: fetchmailfetchmail: es wurden keine Mailserver spezifiziert.
Jul 24 20:03:24 saturn fetchmail[25561]: failed!
Jul 24 20:03:24 saturn systemd[1]: fetchmail.service: control process exited, code=exited status=1
Jul 24 20:03:24 saturn systemd[1]: Failed to start LSB: init-Script for system wide fetchmail daemon.
Jul 24 20:03:24 saturn systemd[1]: Unit fetchmail.service entered failed state.

ich habe den Server jedoch korrekt eingetragen. Das Passwort beginnt mit einem:

in der fetchmailrc musste ich dieses mit “#geheim” einfassen. Habe aber auch versucht das Passwort so einzugeben. Gleiche Meldung.

Weiß jemand Rat?

Viele Grüße
Sven


#2

In Ihrem Post fehlt anscheinend was, hinter “Das Passwort beginnt mit einem:” erscheint nichts mehr :slight_smile:

Können Sie Ihre erzeugte /etc/fetchmailrc hier bitte mal posten (vorher natürlich die Daten unschädlich machen — aber bitte alle Nicht-ASCII-Zeichen beibehalten, damit ersichtlich ist, was da für welche Sonderzeichen benutzt werden)?


#3

Sorry dass ich es in zwei Beiträgen Thematisiert habe. Problem habe ich gefunden. Siehe: