Fehler bei Administrations-Konsole

mail
german

#1

Hallo,

bin derzeit dabei zu Testzwecken einen Scalix-Server auf einer virtuellen Maschine über VMWare-Player zum Laufen zu bringen.
Dazu habe ich mir eine fertig konfigurierte Appliance heruntergeladen, die man nur noch mit dem Player starten und ein bisschen das Netzwerk konfigurieren musste.

Klappte alles wunderbar, allerdings kommt bei der Anmeldung in der Administrations-Konsole folgende Meldung:

“Anmeldung konnte nicht durchgeführt werden.
Konfigurationsdaten konnten nicht geladen werden.
Ein Problem mit dem Administrationsserver ist aufgetreten”

Kann mir da jemand weiterhelfen, wie man das Lösen könnte.
Habe bis jetzt keinen richtigen Lösungsansatz gefunden.

Gruß O’Malley

EDIT:
Ok, ich habe den Fehler nach stundenlangem Suchen doch selber gefunden, ich schreibe das jetzt einfach mal hier für Andere, die vielleicht das selbe Problem haben.

Bei einer vorkonfigurierten Appliance, bei der ihr die IP verändert habt, müsst ihr bei der Datei:
/var/opt/scalix/sx/caa/scalix.res/config/ubermanager.properties

Folgenden Eintrag ändern:
ubermanager.notification.listener.address=xxx.xxx.xxx.xxx

Die “xxx.xxx.xxx.xxx” müsst ihr einfach mit euer neuen IP austauschen, Server neustarten und es geht.

Gruß O’Malley


#2

Hallo,

mit UCS 2.2 wird die “ubermanager.notification.listener.address” standardmäßig auf alle Interfaces Konfiguriert “*”.

Mit freundlichen Grüßen
Janis Meybohm


#3

Was bei mir die Frage aufwirft, mit welcher Version O’Malley getestet hat und aus welcher Quelle die VM stammt.

Können wir das noch erfahren?

Viele Grüße,
Dirk Ahrnke