Falsche sources.list? iftop/iotop nicht zu installieren

german

#1

Hallo,

wir haben aus migrationsgründen aktuell UCS 4.0.2 frisch installiert und wüýden gerne noch iftop und iotop installieren um die Auslastung etwas zu untersuchen, jedoch finden wir diese Pakete nicht und können Sie daher nicht installieren, mach wir da irgend etwas falsch?

apt-get install iotop iftop Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package iotop E: Unable to locate package iftop
ein ucr commit /etc/apt/sources.list.d/* haben wir schon gemacht, jedoch ohne Erfolg
Angaben zum System:

lsb_release -a No LSB modules are available. Distributor ID: Univention Description: Univention Corporate Server 4.0-2 errata342 (Walle) Release: 4.0-2 errata342 Codename: Walle

Vielen Dank vorab!


#2

Bitte mal probieren:

ucr set repository/online/unmaintained='yes'
aptitude update

#3

top danke das wars!