Failing Kopano WebApp instaltion

kopano

#1

HI,
I have installed kopano Core with out any issues.
AS I tried to install the Kopano WebApp it seems that is running fine but at the end of the install I get an error message
grafik
During the installation I have seen that the Joint session has comming back at packed 71kopano4ucs-webapp returned the exitcode 1
Afterwards I can’t logon to the Kapano WebApp

I have not idea where I have to check it.

Thanks
Bullyfan


#2

I think that error is cosmetic as there is already a portal entry for Kopano
so i think you may ignore this warning

rg

Christian


#3

@externa1;

I don’t think so because there is a other thread


releaing on the same issue.
And I still can’t login to the WebApp. I’ve uninstalled the webapp and updated the UCS and reinstalled the webapp but sitll the same issue.
BR
Stephan


#4

Update
On a testsystem what I had used before, I installed ox and removed it, afterwards I installed Kopano Core and WebApp. I had no error messages and was able to access the WebGUI of Kopano.
But I run into other issues with the old OX stuff, which wasn’t easy to get rid of. So I setup a complete new environemt and run in to different issues.

Cheers
Bullyfan


#5

As far as i can see is the problem you’re referring to only with Univention Docker image - Are you using the Docker thing ?

what is the kopano server log ?
is kopano-server service started ?
what UCS errata level is your server ?

rg
Christian


#6

@externa1
Do I have a chance to use kopano w/o docker? I don’t think so.
here is the Server log server.log (8.5 KB)

UCS 4-2-1 errata 139
how can I check if the server is started?
I’m an old Windows guy not a LNX guru
Cheers
Stephan


#7

yes definitely. I would even go so far to say that using the Kopano apps in a docker container is unsupported :wink:

Just install Univention in a virtualisation solution of your choice (and of course what is supported by Univention) and install Kopano through the Univention Appcenter.

Alternatively you can also grep one of the pre made app appliances, these have been recently updated to Univention 4.2. https://www.univention.com/products/univention-app-center/app-catalog/kopano-core/


#8

@fbartels:
The UCS server is installed with the ova file from the univention web site. All the installaiton I have done are done by the Appcenter.
But I’ll try the pre made one.
I’ll keep you updated.
Thanks & BR
Stephan


#9

@fbartels:
I’ve downloaded the pre made kopano app and installed it on my ESX host, but I don’t have a pw to logon :frowning:
I haven’t seen any how to or readme
If you could send me something would be appreciated.

Thanks
Stephan


#10

The vm should have a setup gui (just like the normal univention one does) where you set these.

This howto was made with a 3.2 version (and also still has Zarafa in it), but the process is still pretty much the same.


#11

The VM is fully installed, after the import it starts with the gui based on ucs.example domanin.
There is no setup gui.


and on the cl:

Thanks
Stephan


#12

when i’m starting the esx machine in virtualbox, then the first screen I get is:


#13

@fbartels:
After some workarrounds, I have installed and configured Kopano and it works propperly.
have done the following steps to bring it up to speed:

  • Intstall the pre configured system as a stand alone server (with the same domain as my Domain)
  • tested the web app
  • joint the Domain
    finish :slight_smile:
    thanks for your support
    BR
    Stephan