...es kann jedoch kein Archiv dafür gefunden werden


#1

Hallo an alle

Ich versuche gerade, unseren UCS-Server von der Version 4.1.4 auf die neue Version
4.2.2 zu aktualisieren. Leider hagelt es einige Fehlermeldungen.
Grundfehler scheint die fehlerhafte Installation von Benno Archive zu sein

Auf ein “apt-get -f install” erscheint

“E: Das Paket benno-archive muss neu installiert werden, es kann jedoch kein Archiv dafür gefunden werden.”

Wer kann mir bei der Fehlersuche helfen?
Gruß Torsten


#2

…hab noch folgendes probiert:

dpkg --remove --force-remove-reinstreq benno-archive

> root@ucs-8183:~# dpkg --remove --force-remove-reinstreq benno-archive
> dpkg: Warnung: Problem wird übergangen, weil --force angegeben ist: 
>  Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten
>  es erneut installieren, bevor Sie es zu entfernen versuchen.
> (Lese Datenbank ... 137655 Dateien und Verzeichnisse sind derzeit installiert.)
> Entfernen von benno-archive ...
> ERROR connecting: Connection refused
>  failed!
> invoke-rc.d: initscript benno-archive, action "stop" failed.
> dpkg: Fehler beim Bearbeiten von benno-archive (--remove):
>  Unterprozess installiertes pre-removal-Skript gab den Fehlerwert 1 zurück
> chown: Zugriff auf „/srv/benno/archive“ nicht möglich: Datei oder Verzeichnis nicht gefunden
> dpkg: Fehler beim Aufräumen:
>  Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
> Fehler traten auf beim Bearbeiten von:
>  benno-archive

Da steht als Fehlermeldung: ERROR connecting: Connection refused
Gruß Torsten

#3

…ok, mehrmals versucht und dann hat’s geklappt.
Fehlermeldung sind verschwunden. Upgrade auf Version 4.1.5
hat gefunzt.
Heute nachmittag versuche ich mich an die Version 4.2.2
Gruß Torsten