Error in system diagnostics after each UCS update


I don’t know why but I get these errors in the system diagnostics after every UCS update.


on the master. How can I fix this permanently?

with best


regarding the first warning please have a look at How-to: Handle s4-connector rejects.

We also get the second warning. It is caused by a modification of /etc/ldap/slapd.conf by Open-Xchange. I think there is break missing at the end of these lines which could be solved by editing /etc/univention/templates/files/etc/ldap/slapd.conf.d/66oxforucs.acl, but I think this should be done by UCS/Open-Xchange and not us users.



Yes, I always perform these steps (remove the rejects). What is the reason for this error to appear again and again?

that means for me, the message appears after each update until it is fixed by UCS and/or OX?

When I open and save the user “oxadmin” on the master (user administration) I get the following message:


Fetchmail was installed on a node together with Egroupware. However, both were removed.

Regarding the last error you might find an answer here: 'univentionFetchmailProtocol' not allowed

I ran (enforced) the join script (92univention-fetchmail-schema) on the host where fetchmal was installed (not anymore). The script ran without errors. The message still appears when I try to save the user ‘oxadmin’ on the master.