Email greylist error

mail

#1

Hello,
I would like to stop email server from using Greylist, how can I do this?
Thank you


#2

Hi!

I assume that you have installed univention-postgrey or Open-Xchange. In this case, you can set the UCR variable mail/postfix/greylisting to no and restart the service postfix. On the command line, this can be achieved via the following commands:

ucr set mail/postfix/greylisting=no
service postfix restart

Alternatively you can use the Univention Management Console (UMC) and open the UMC module Univention Configuration Registry (can be found in Category System) to set the UCR variable. Afterwards open the UMC module System services (same category) and restart the service postfix.

Best regards

Sönke Schwardt-Krummrich