Email Forward from Benno not working

Hi all,

just realized that with a new client installation on latest UCS Forwarding archived mails from the webinterface does not work.

So I digged deeper: first I set the relay:

ucr set mail/relayhost=xx.y.0.112:26

And yes it’s port 26, it’s a ProxMox Mail Gateway :wink:

Also Tested via telnet i PMG accept’s mail from the Benno Docker CT.

Next I tried to take a look into the mail.log, but all mail.* log are emtpy, so I set -v in master.cf for smtpd and restarted postfix. But the log’s remain empty…

If I pass a mail through telnet on localhost I see the following issue in mailq:

root@benno-69061702:/# mailq
-Queue ID-  --Size-- ----Arrival Time---- -Sender/Recipient-------
5014418451C      220 Mon Sep 30 10:27:59  benno@client.dom
                                                           (client TLS configuration problem)
                                                         my@email.dom
-- 0 Kbytes in 1 Request.

And the mail remains in the queue, during my search I ran " postsuper -d ALL" once and removed nearly a dozen Mails from the queue, all from benno users trying to forward mails to themselves!

As there are no log’s I don’t know how to continue…

Answer to myself as Benno Support replied to my Mail:

ucr set mail/postfix/tls/policy/maps=""
postfix flush