Drei Probleme mit OX

mail
german

#1

Edit (Meybohm):
Übernommen aus “keine Anmeldung an UMC möglich”.

Mir ist aber ein neues Problem aufgefallen, bzw. 3 neue Probleme. Ich bin aber der Annahme, dass diese alle an einem zentralen Problem geknüpft sind ^^

  1. Bei der Anmeldung als User am OXServer:

[quote]Fehlermeldung: Verbindung abgelehnt oder Zeitüberschreitung beim Versuch, eine Verbindung zum entfernten Server localhost für Benutzer marc@test.net herzustellen (MSG-1016,431273310-255)
[/quote]

  1. Wenn ich über das Webfrontend auf das E-Mail-Symbol klicke, poppt folgende Fehlermeldung auf:

[quote]Das E-Mail-Modul ist nicht verfügbar
Es konnte keine Verbindung zum E-Mail-Server aufgebaut werden. Mögliche Gründe: der Mailserver ist (vorübergehend) ausgefallen oder es traten Netzwerkprobleme auf. Um weitere Fehler zu vermeiden wurde das Modul deaktiviert. Bitte wenden Sie sich an Ihren Administrator.
[/quote]

  1. Ich muss ein E-Mail Konto anlegen welches mit POP3 die Mails herunterholt, da gmx den imap Dienst nicht kostenlos zur Verfügung stellt.

Wenn ich nun meine Verbindung prüfen möchte, poppt wieder eine Fehlermeldung auf:

[quote]Fehler
Die Verbindung ist fehlgeschlagen. Bitte überprüfen Sie Ihre Einstellungen: Fehlermeldung: Verbindung abgelehnt oder Zeitüberschreitung beim Versuch, eine Verbindung zum entfernten Server localhost für Benutzer marc@test.net herzustellen (MSG-1016, 431273310-221)[/quote]

MfG Marc


Keine Anmeldung an UMC möglich
#2

Hallo,

hier scheint einfach der cyrus nicht am Laufen zu sein.

Dienst neustarten (/etc/init.d/cyrus2.2 restart) und in die Logs reinschauen (/var/log/mail.log), bzw. auch hier die letzen paar Zeilen anhängen, wäre ein Ansatzpunkt.


#3

Ich habe OXAE2 mal wieder installiert und stehe wieder am gleichen Problem und bin nach 6h Rätzeln am Ende…

Wenn ich per IMAP EMail’s abhole Funktioniert es, jedoch bei pop kommen Fehlermeldungen…
Den Cyrus habe ich auch schon xmal gestartet…

Anhang:







MfG Marc


#4

Ist das Problem so banal das ihr mir nicht helfen wollt ? oder fehlen euch noch Informationen bezüglich der Konfiguration ?

Also ich weiß echt nicht was ich noch machen soll… ich habe auch schon die Konsolenbasierte Installation mit einem Debian als Basis OS versucht.

Nach der Anleitung:
http://oxpedia.org/wiki/index.php?title=Open-Xchange_Installation_Guide_for_Debian_5.0

Komme aber dann nicht auf die UMC,UDM kurz ich kann mich schlussendlich nirgends anmelden da ich die Userprofile in der mysql nicht richtig gebacken bekomme (Denke ich mal…).

Also habe ich wieder auf das fertige Image zurückgegriffen.

Nun stehe ich wieder bei dem selben Problem wie vor einiger Zeit…

MfG Marc


#5

Hallo,

Sieht für mich so aus, als ob fetchmail nicht eingerichtet ist. Damit willst Du die Mails per POP3 abholen? Schau mal in der Konfiguration von fetchmail. Da sollten Mailserver, Zertifikate usw. ebenfalls eingestellt sein. Du wirst wahrscheinlich noch einen Account einrichten, mit dem Du die Mails von dem entfernten Server auf Deinen Mailserver laden kannst.

lg
Sebastian


#6

Hallo,

aus dem ersten Screenshot ist zu entnehmen das Sie eine relativ alte OXAE Version einsetzen bzw. installiert haben. Da es sich anscheinend um eine neu Installation handelt würde ich empfehlen eine neuere OXAE Version zu verwenden. Ein neueres Installationsimage und die entsprechende Installationsanleitung finden Sie unter dem folgenden Link: oxpedia.org/wiki/index.php?title … ion_Single

Des Weiteren ist zu ersehen das fetchmail nicht oder nicht richtig Konfiguriert ist/war. Die Konfiguration von fetchmail können Sie im UDM

  • UDM Aufruf über (<https:///udm>) -über den “Mail”-Assistenten -> Typ auswählen" (Fetchmail Single Drop" bzw. "Fetchmail Multi Drop) einrichten.

Der UDM (Univention Directory Manager) und UMC (Univention Management Console) sind Komponenten von UCS (Univention Corporate Server) und daher nicht auf einem nativen Debian System vorhanden. Der UDM und der UMC kann nur verwendet werden wenn Sie ein OX Produkt mit UCS Integration installieren bspw. OXAE oder OXASE oder UCS (Univention Corporate Server) installieren.

Mit freundlichen Grüßen
Murat Odabas


#7

Vielen Dank erstmal,ich werde mich an eine Neuinstallation wagen.

Werde dann Bericht erstatten :wink:

MfG Marc