Domänen-Anmeldung schlägt fehl (UCS 3.1)

german

#1

Hallo,

ich teste UCS 3.1 (c’t Edition) gerade für den Einsatz als PDC. Hierzu habe ich ein Win XP Prof zum Testen als VM aufgesetzt aber habe hier gerade ein Verständnisproblem (oder auch einen Fehler?).
Ich möchte das Windows jetzt in die Domäne aufnehmen. Wenn ich das mit der Domäne “DOMAIN” versuche, bekomme ich eine Fehlermeldung:

Fehler: “Der DNS-Name ist nicht vorhanden.”
(Fehlercode 0x0000232B RCODE_NAME_ERROR)

Die Abfrage war für den SRV-Eintrag für _ldap._tcp.dc._msdcs.DOMAIN

Gleichzeitig tauchen die folgenden Meldungen in log.nmbd auf:

failed to recv cldap netlogon call: NT_STATUS_CONNECTION_REFUSED

Wegen dem DNS Fehler, habe ich dann einmal den vollen Domainname angegeben (domain.org) und erhielt sofort die Frage nach einem Passwort. Wenn ich hier jedoch “Administrator” und das Passwort des UCS Admins eingebe, bekomme ich wiederum nur die Meldung, dass das Passwort “abgelaufen” sei.

Ich stehe gerade auf dem Schlauch. Irgendwelche Ideen?


#2

Hallo,

mit AD/Samba 4 sollte statt der NetBios Domäne die DNS Domain verwendet werden, das ist so korrekt. Vielleicht ist ja das Passwort tatsächlich abgelaufen? Schau mal hier: UCS 3.0 - Passwort-Ablaufintervall unendlich

emg


#3

Danke, das Passwort war offensichtlich tatsächlich abgelaufen. Ich hatte die UCS VM schon im Dezember oder so installiert und jetzt erst weitergetestet. Nachdem ich den “Passwortverfall” per samba-tool deaktiviert hatte, hat es auch direkt geklappt.

Dafür, dass eine der Hauptanwendungen von UCS der Domaincontroller ist, ist das aber auch gut versteckt. Ein grep durch das Handbuch findet keinerlei Verweis auf “samba-tool”.

Trotzdem Danke nochmal für den Tipp.

woro


#4

Hallo,

mit UCS 3.1 werden die Passwortrichtlinien zwischen UCS und Samba 4 Synchronisiert und können daher auch über die UMC konfiguriert werden. Im Kapitel Richtlinienbasiertes Passwort-Management des UCS Handbuchs finden Sie dazu weitere Hinweise.

Mit freundlichen Grüßen
Janis Meybohm