Domänen Administrator Anmeldung nur mit temporärem Profile

german

#1

Hallo,

bei meinem frisch aufgesetzten UCS kann sich der Domänen Administrator unter Win7 oder Win2012 zwar anmelden, aber nur mit einem temporärem Profil. Der Domänenbeitritt hat problemlos funktioniert. Bei den normalen Usern funktioniert das bestens.
Ich habe dazu eine “profiles” Share definiert und bei jedem User und dem Administrator dann das Profilverzeichnis auf “\ucs-server\profiles%USERNAME%%COMPUTERNAME%” gesetzt. Das merkwürdige ist, dass auf der profiles Share die Verzeichnisse dafür angelegt werden, aber leer sind! Es exsitiert dann ein " Administrator/W12SERVER.V2/" Verzeichnis.

Grüße

Matthias


#2

Hallo,

funktioniert das wenn Sie den standard Profilpfad verwenden (im Heimatverzeichnis des Benutzers)? Evtl. hat der Benutzer nicht ausreichende Berechtigungen Dateien oder Verzeichnisse auf dem Share zu erstellen. In vielen Fällen helfen hier auch die Meldungen aus dem Windows Eventlog weiter.

Mit freundlichen Grüßen
Janis Meybohm


#3

Hallo,
vielen Dank für diesen Beitrag! Ich habe mich vor Jahren als Windows-Admin immer geärgert, dass ich mich immer nur mit lokalem Profil anmelden konnte (vlt.ging es auch anders aber ich war zu blöd…). Jedenfalls hat mich dieser Post animiert, dem Domänen-Admin ein servergespeichertes Profil zu verpassen, und — es passt! Macht das Arbeiten doch gleich viel angenehmer.

Merci, VG, NG.


#4

Das Problem ist nun geklärt. Nach einigen Wochen der intensiven Zusammenarbeit mit dem Univention Support konnten wir das Problem finden. Es ist nicht rein auf das Administrator Login bezogen. Es tritt auch bei anderen “normalen” Usern auf. Am Samba oder irgendwelchen Einstellungen lag es nicht.

Windows hatte, warum auch immer, in der Registry einen Backup Eintrag für das Profile (SID) angelegt. Man muss dann einfach nur den Eintrag (inkl. Untereinträge) “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList<SID>.bak” löschen. Danach funktioniert die Anmeldung mit Roaming Profiles wieder korrekt.

Grüße

Matthias