Domain Join schlägt fehl


#1

RUNNING 26univention-samba.inst
2017-10-30 19:12:13.489787100+01:00 (in joinscript_init)
Not updating samba/role
Setting samba/domain/security
Multifile: /etc/samba/smb.conf
No handlers could be found for logger “univention.service_info”
Setting samba/autostart
Module: autostart
Multifile: /etc/samba/smb.conf
Not updating samba/autostart
Stopping winbind (via systemctl): winbind.service.
Setting samba/user
Not updating samba/user/pwdfile
Multifile: /etc/samba/smb.conf
Setting stored password for “cn=servername,cn=dc,cn=computers,dc=domaene,dc=endung” in secrets.tdb
setting idmap secret for ‘*’ from /etc/machine.secret
Secret stored
Restarting samba (via systemctl): samba.service.
Object modified: cn= servername,cn=dc,cn=computers,dc= domaene,dc= endung
Failed to join domain: failed to lookup DC info for domain ‘DOMAENE’ over rpc: Logon failure
Bad SMB2 signature for message
[0000] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 … …
[0000] 62 84 B6 31 37 52 A9 BE F7 F5 2E 9E EB 47 07 5A b…17R… …G.Z
Failed to join domain: failed to lookup DC info for domain ‘DOMAENE’ over rpc: Access denied
Bad SMB2 signature for message
[0000] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 … …
[0000] 34 84 81 7E 08 44 12 60 1F 85 F1 36 9B 66 06 19 4…~.D.` …6.f…
Failed to join domain: failed to lookup DC info for domain ‘DOMAENE’ over rpc: Access denied
ERROR: Failed to join via net rpc join. Please check your Samba DCs and your DNS and WINS configuration.
EXITCODE=1

Hallo,

hat jemand einen Rat zu folgender Fehlermeldung?
Es handelt sich um einen AC Connect. Das 26univention-samba.inst Join-Script läuft nicht durch.


#2

Hallo,

  • ist das der AD Member Mode?
  • oder ein UCS member in einer UCS Domäne mit AD Diensten?
  • Bitte die Ausgaben von “ucr get server/role”, " ucr get domainname", “ucr get windows/domain” und “ucr get ad/member”
  • Die Windows (Netbios) Domäne “DOMAENE” ist korrekt?

VG
Felix


#3

Hallo,

vorne weg Entschuldigung für die sehr lange Antwortzeit, ich kam leider nicht dazu.

Ich habe zwischenzeitlich einen weiteren Thread gefunden der exakt das selbe Problem von mir beschreibt:

Leider endet dieser mit dem Ratschlag eine neue UCS Installation aufzusetzen.

@botner

Ja, es ist ein AD Member Mode

Ein Windows Server 2016 DC, der UCS-Server soll ein DC Backup abbilden.

Wie lese ich die Dinge aus?

ja die Netbios Domäne lautet HVK, ich hatte diese in der Ausgabedatei durch “DOMAENE” ersetzt.

Vielen Dank!


#4

Hier noch die Ergebnisse für die Abfragen:

  • ucr get server/role - domaincontroller_master

  • ucr get domainname - hvk.schule

  • ucr get windows/domain - HVK

  • ucr get ad/member - Es wird nichts angezeigt, wenn ich den Befehl ausführe