Domain broken? Can't join domain, admin password borked..?


So I have a Univention domain DC master at one server (VPS) and I have just bought a dedicated more beefy OVH boy that I want to migrate too… So I have done the install on the new server but when I press that I want to join an existing domain as a backup node (or any other kind of node for that matter), after I have added the DC master as DNS and I can see that it finds the DC I keep getting error about having to recheck the password when I try to start the join…

How do I change/update/check that password, is it the root password or the Administrator user password or is it somewhere else?

I have tried updating both the Administrator users password and the root password and still get the same error :confused:

It should be mentioned that I have no issues longing in to the webpanel of the DC master with the Administrator account and pswd

How do I proceed to debug?

Best regards and thanks for being great!
Kulturforeningen Kasimir

I solved it, the error was me…

I had disabled root login…

The fix was: ‘ucr set sshd/permitroot=yes’ and then ‘systemctl restart sshd.service’ all from the root shell ofc.