DKMS >=2.1.0.0 benötigt auf UCs 4.1-3

Hallo,

ich möchte auf meinem frisch installierten UCS-Server (Testsystem) den Linux Agent von Veeam installieren. Bei der Installation kommt die Meldung “benötigt dkms >= 2.1”. Das wollte ich dann mit “sudo apt-get install -f dkms” installieren. Leider kommt es dann zu weiteren Abhängigkeitsfehlern (gcc, make, …)

Welche Möglichkeit habe ich nun, das ich dkms installiert bekomme um meine Tests weiter fortzuführen?

Hallo,

die Version von DKMS sollte ausreichen.

# apt-cache policy dkms dkms: Installiert: (keine) Installationskandidat: 2.2.0.3-1.2.14.201409260932 Versionstabelle: 2.2.0.3-1.2.14.201409260932 0 500 https://updates.software-univention.de/4.0/maintained/ 4.0-0/all/ Packages
mit “univention-install dkms” kann ich das problemlos installieren.

Viele Grüße,
Dirk Ahrnke

Perfekt.

Danke für die Anleitung. Damit hat es geklappt.

LG
Michael

Prima.
Man sollte an dieser Stelle vielleicht nochmal darauf hinweisen, dass der bevorzugte Weg zur Installation von Paketen unter UCS ein “univention-install” ist.
5.6.3. Installation/Deinstallation von einzelnen Paketen auf der Kommandozeile.