CVE-2015-0240 Samba vulnerability


#1

Hello,
please have a look at https://www.samba.org/samba/security/CVE-2015-0240.

Many thanks,
TP


#2

Thanks! CVE-2015-0240 is already in work for an upcoming security update:
forge.univention.org/bugzilla/s … i?id=37736

Kind regards,
Tim Petersen


#3

Addition:
This is already fixed for UCS 3.2 - erratum 291 and UCS 4.0 - erratum 86


#4

Perfekt, congrats to the Univention-Team for beeing blazing fast (as always)!
Many thanks,
TP