Could not uninstall OX appsuite


#1

Hey,

could not unistall OX appsuite when try install get an error see picture


What i can do !!
Thinking remove USC server install again see if get same error


#2

Can some help me for reboot server now can not logging in appsuite cnat not uninstall that to.
Not like that server have many problems.
Runing on an hyper -v server Windows Server 2016
I get an message loggin page:
Cannot find user with identfier “bengt” context 10 (usr-0015)
My server connected to my Active Directory server.
Worked for about 30 min ago
What can I do!!!


#3

Hello,

it seems you have partially uninstalled OX. But something remained. To find out why, please take a look at he appcenter logfiles in /var/log/univention.

If uninstalling the App completely, do the following steps on the command line:

To remove all OX related packages, first uninstall the package univention-ox and then any remaining package with open-xchange in the name:

univention-remove univention-ox
univention-remove 'open-xchange*'

Then remove all repositories that have to do with OX:

ucr unset $(ucr --keys-only search 'repository/online/component/(backend|frontend|ox)')

That should remove all of OX (except for the LDAP schema, let’s ignore that).

Greetings
Daniel Tröder