Correct UCR variables for eth0 on Domain Master?

virtualization
ucs-4-2

#1

While attempting to spin up a test VM on my domain master, I made the grave error of attempting to create the missing br0 interface. I do have a DC/BIND slave running on a separate machine, so we’re still functioning.

The web GUI isn’t responding and I’ll need to undo the br0 and create the new entries for eth0. What are the needed ucr configuration settings for eth0 in order for LDAP to be reached?

The broken configuration:
interfaces/br0/address: 10.0.1.236
interfaces/br0/broadcast: 10.0.1.255
interfaces/br0/ipv6/acceptRA: true
interfaces/br0/netmask: 255.255.255.0
interfaces/br0/network: 10.0.1.0
interfaces/br0/options/0: bridge_fd 0
interfaces/br0/options/1: bridge_ports eth0
interfaces/br0/order: 2
interfaces/br0/start: true
interfaces/br0/type: static
interfaces/eth0/ipv6/acceptRA: false
interfaces/eth0/order: 1
interfaces/eth0/start: true
interfaces/eth0/type: manual
interfaces/handler: ifplugd
interfaces/primary: eth0

############


#2

Hey,

unset everything with br0 and set the following:

interfaces/eth0/address: 10.191.1.1
interfaces/eth0/broadcast: 10.191.1.255
interfaces/eth0/ipv6/acceptRA: false
interfaces/eth0/ipv6/default/address: 2001…
interfaces/eth0/ipv6/default/prefix: 64
interfaces/eth0/netmask: 255.255.255.0
interfaces/eth0/network: 10.191.1.0
interfaces/eth0/start: true
interfaces/eth0/type: static

The ipv6 settings are only required if you actually use IPv6.

Kind regards,
mosu