Collabora Online Development Edition to


I am using Nextcloud 23.0.6-0 on UCS 5.0.2 (Managemend Node). With Collabora Online Development Edition everything works.

As soon as I install the update (without error message) I cannot open Office documents in Nextcloud interface. It is only displayed that the opening failed.

I have tested it several times and have returned to the system state before the update by means of a snapshot. Always the same result.

I will stay with version for now. What log files are relevant so I can provide more information?

with best

The same happened to me too. When I looked at the running Docker containers, I could see, that the collabora container was restarting - which never finished.

I uninstalled the app and installed it, and then everything worked perfectly.

1 Like

I’ve tried to skip one step and just remove/install CODE but that did fail. I’ve needed another remove/install to get it working.

(I see a restart problem on another docker/code installation on a pure debian system from time to time)

The problem occurs because an old App setting that has been removed in newer versions is saved and then reapplied to the new container during the upgrade. The default value of that setting has become invalid now and inhibits the start of the container, which results in a restarting loop.
Removing and reinstalling the App works, but we are working with the App provider right now to release an update that corrects this problem as soon as possible.

Great. I’ll just work with the “old” version of the app for as long as I can.

Currently the version is available. Does anyone know if this fixes the problem?

ok, I have tested it. Works.

Thanks a lot!