Clocksource log-eintraag

hardware
german

#1

Hallo,

unser UCS meldete:
Clocksource tsc unstable (delta = 9373744859 ns) (1315712.184810]
Switching to clocksource acpi_pm

Das system scheint nicht langsamer zu werden.

Ist das ein Behaviour by design oder ein bug?

Sollte man die clocksource als bootparameter fest einstellen?

kernel: 2.6.32-ucs35-amd64

Vielen Dank für alle Antworten

Thomas Baumann


#2

Hallo,

wird das UCS System virtualisiert betrieben (mit welcher Virtualisierungstechnik)?
Ähnliche Meldungen sind in Verbindung mit VMWare bereits bekannt und in der VMWare Dokumentation beschrieben:
vmware.com/pdf/vmware_timekeeping.pdf
kb.vmware.com/selfservice/micros … Id=1006427
kb.vmware.com/selfservice/micros … Id=1005802

Mit freundlichen Grüßen
Janis Meybohm


#3

Hallo,

nein das System läuft auf einem physischen Server
Primergy RX300 S5

Gruß

Thomas Baumann


#4

Hallo,

das haben wir so bisher noch nicht gesehen. Da der Kernel aber automatisch auf acpi_pm wechselt, würde ich vermuten dass hier kein Problem entsteht.
Um diesem Vorgang vorzubeugen könnten Sie die clocksource aber natürlich per Kernel Parameter vorab auf acpi_pm setzen.

Mit freundlichen Grüßen
Janis Meybohm


#5

Hallo,

seit dem Upgrade auf den Kernel 2.6.32-ucs37-amd64 scheint der Fehler nicht merh aufzutreten.

Grüße


#6

Leider tritt der Fehler auch bei dem neuen Kernel wieder auf.
clocksource tsc unstable switching to acpi_pm.