Client does not connect home folder

Dear all,

I already tried this in German but sadly got no response, so I ask my question newly in English, hoping that someone can help me.

I have a UCS 4.4.4 freshly set up. Roaming profiles are activated and work fine.
What I would like to have additionally is home folders for my clients.

So, I first created a share on my UCS as follows:
28 28

and set for the users the property “home folder” to \\mein.server.intranet\test\.

The clients run Windows 10. I also tried it with a computer which has a clean, fresh install of Windows 10.

But when logging in, nothing happens and no drive letter is created/connected. Roaming profile works, but the client does not mount the home folder. But, checking with Microsoft RSAT, I can verify that the parameter is correctly set for the respective user.

I do not notice any kinds of error message, and when the client opens \\mein.server.intranet\test\ in an explorer window, the share’s contents immediately show up and I can also write content to it.

I have some questions:

  • How can I investigate this issue further?
  • Is it possible that roaming profiles and the home folder setting do exclude each other?

Thanks in advance!

This issue is solved.

I discovered that I wrongly had a backslash at the end of the share name for the home folder.