Can't log into Wekan App


I’m just trying Wekan with the KVM image.

I’ve set up the users and marked the option to allow log into Wekan App.
But the log in window re-appears again and again, not lettting me into Wekan.

Any tip?

I’m not sure what you mean by KVM image. I have installed Wekan from the app store to try out and it works fine for me. There was nothing special I needed to do.

Have you checked to see if there are any logs with error messages that might indicate what the problem is? Do you have any other apps installed that authenticate through your server which are working ok?

I mean this KVM image :

That’s a cooked hard disk image with Linux, Uninvention Server and preinstalled Wekan App for KVM QEmu Virtual Machine.

Wekan is the unique App installed (and the only one I’m interested in).

Any log errors?

Well, in the Uninvention Management Console, in System <-- System Diagnostics, there’s 3 problems :

1- Critical KDC Service Check

No reachable KDCs were found

2- Problem SAML certificate verification failed
Traceback (most recent call last):
File “/usr/lib/python2.7/dist-packages/univention/management/console/modules/diagnostic/”, line 280, in execute
result = execute(umc_module, *kwargs)
File “/usr/lib/python2.7/dist-packages/univention/management/console/modules/diagnostic/plugins/”, line 77, in run
File “/usr/lib/python2.7/dist-packages/univention/management/console/modules/diagnostic/plugins/”, line 90, in test_identity_provider_certificate
for host in socket.gethostbyname_ex(sso_fqdn)[2]:
gaierror: [Errno -2] Name or service not known

3- Warning Check file permissions

File ‘/var/cache/univention-app-appliance’ has mode 755, 700 was expected.
File ‘/var/cache/univention-system-activation’ has mode 777, 700 was expected.

Thanks for your reply.

Ahh, interesting. I didn’t know they had VM images with preinstalled apps.

I installed UCS from scratch and then installed Wekan, so I don’t think my experience is helpful in your case except to say that it worked fine for me doing it that way.

I’ve just solve it.

The key was that first Error, No reachable KDCs were found.

The problem was I’ve only put one nameserver in the Network config, but forgot to add the loopback as another nameserver, according to

That solved the second problem of the list too.

Thanks for your time.