Can not start UCS after cloning to new disc with clonezilla

Yesterday I make a clone from my working hdd to a another hdd (the live system say SMART-PREFAIL-ERROR).

The source system can be started fine - but when i use the clone (same size) then it dont start.

In the log i see:



I think you’ll have to adjust the fstab GUID (as the GUID is unique for each disk) for the new HD, for setting to easy boot i would change the guid to /dev/sda1 or whatever your disk device is and then after bootup of the system change it to the GUID the new disk has


Thanks for the reply - but i dont know how can do it.

I have tried to change the boot-options in the grub-menu and replace the guid to /dev/sda1 - but that was not successfull

In Grub you’ll have to change the boot device to sda not sda1 (as sda1 is a partition, sda is the disk) in fstab you’ll have to change to sda1 (mount point)


p.s. you may also boot with a bootable linux distro which is capable of mounting lvm2 volumes (like linux mint) there you can mount the disk root partition and edit the fstab

Fine - i will try them.

Can you give me the commands that i need to mount the lvm2? I have download the “RescueSystemCD” and can run them.





blkid shows that the logical volumes are already active. Please try to mount using the path given in blkid which is different from the path you tried to mount as. Only the ones with /dev/mapper/… will work on your rescue system.

After mounting your root partition, mount your boot partition beneath your root partition, e.g.

mount /dev/mapper/… /mnt
mount /dev/sda1 /mnt/boot

Then chroot into the mounted partition. Update your /etc/fstab. Update your initial ram disks, your grub configuration and reinstall `grub:

update-initramfs -k all -u
grub-install /dev/sda

Now exit the chroot and try rebooting without the rescue system.