Bareos restore problems

bareos

#1

Hello, after updating bareos, I do not see all files in the recovery list, only /etc and /var. In the bconsole files are visible.

translated by google


#2

Dear tengri,

we used to have the same problem after updating bareos. In our case, clearing the cache of our browsers solved the issue. I hope this works for you, too.

Kind regards from Germany, Stefan Ahrens / Univention.


#3

It did not help = (
Any other ideas?
Thank you


#4

Please try to clear the bvfs cache.
In a bconsole session enter:

.bvfs_clear_cache yes

#5

It did not help too = (


#6

Hey. I added one more problem. It happened after in web gui, in the restore section I chose “merge all client filesets” to “no”. Bareos has deceived me. And he stopped logging in again. After the server reboot, this error occurred:

help please!


#7

Please post the output of

systemctl status postgresql.service

#8

Hey. Most likely the problem was due to lack of space (less than 10 gigabytes). After cleaning everything worked.
The original problem. At the beginning of this post. Decided after two actions (see pictures). Note that the action on the second picture without the first had no effect.