Azure redirects to ucs-sso

Something very nasty is happening. After configuring Office365 connector in UCS 5 I cannot login on the Azure portal. I will be redirected to my UCS server but the URL can not be found. Maybe a similar issue here SOLVED Office 365 Connector: SSO Error: File does not exit

But the solution doesn’t work for me.

Any help?

Hello hidalgo,

in order to help you more information would be good: What is the URL that you are redirected to? You mention configuring the connection in UCS 5, has it worked before with UCS 4 or is this a new installation?

Best regards

Hi Jan-Luca

thanks for asking.
It’s a new installation. Now I’m a step further. I could log in with a newly created user in UCS. But this user doesn’t have permissions on Azure, ie. Globaler Administrator. With the credentials from the Azure-Admin (created on before the installation of O365-Connector) I could not log in. I get an error I don’t have permissions to do so.

The URL is

PS. Again I get the error URL not found

PPS. On another Client, I get this message

Bildschirmfoto 2022-08-30 um 14.34.45

I don’t know exactly what the problem was, maybe a DNS issue. Now it works. But I got another issue, mentioned earlier. How to get a Global Admin in Azure from UCS? With the admin credentials created in Azure before aren’t valid anymore.

Ok, as there are several issues mentioned now I am not completely sure what works and what not. My remarks:

  1. If the login works for one client and not the other I guess that the faulty one cannot resolve the SSO login page
  2. Your screenshot says “Access forbidden” - My guess is that the app access configuration is not done or finished for the logged in user
  3. Regarding the admin: Unfortunately I have no test environment at hand to look into this. Maybe you can edit a synchronized user in Azure and give him privileges?

Generally there are many topics covering the O365-connector which you can find via the tag:

Best regards

I can confirm now. It was a DNS issue. Now it works as expected.