Apt-get update "Die folgenden Signaturen waren ungültig..."

software-updates

#1

Sehr geehrte Damen und Herren,
nach der Installation eines Programmes aus Debian SID kommt es bei:
apt-get update
zu folgenden Fehlermeldungen:
W: GPG-Fehler: https://updates.software-univention.de 4.2-2-errata/all/ Release: Die folgenden Signaturen waren ungültig: 6B6E7E3259A9F44F1452D1BE36602BA86B8BFD3C

und:

W: GPG-Fehler: https://appcenter.software-univention.de oxseforucs_20170830120807/amd64/ Release: Die folgenden Signaturen waren ungültig: 3550FB4CC61FDB88D334E31A1DD67AFB2CBDA4B0
Die Fehlermeldungen tritt bei allen Univention bzw. appcenter Sources auf.

Ein Löschen des Keys und anschließender Neuinstallation ( https://updates.software-univention.de/univention-archive-key-ucs-4x.gpg) brachte keine Änderung

Vielen Dank im voraus

Kay Koch


#2

Wurden mehrere Pakete aus Debian SID installiert?


#3

Das Problem hat sich gelöst.
Es wurden verschiedene Pakete, aber nicht alle, auf den neusten Stand gebracht. Die Zusammenarbeit mit den nicht aktualisierten hat nicht funktioniert.
Ein Download aus der “richtigen” Debian Version und eine händische Installation haben das Problem letztendlich gelöst.

Vielen Dank für ihre Antwort

Kay Koch