App Center - Zarafa Installation nicht möglich

Hallo,

ich kann leider Zarafa nicht installieren (UCS 4.1.0, neuestes Errata).

Zarafa Collaboration Platform kann nicht gleichzeitig mit den folgenden Paketen installiert sein.

    dovecot-imapd
    dovecot-core

Deinstallieren Sie diese zuerst.

Einen dieses Thema tangierenden Bug findet man (forge.univention.org/bugzilla/s … i?id=39589), wobei der gefixed sein soll.

Dovecot deinstallieren scheint mir eher weniger eine gute Lösung, oder?

Zarafa nutzt kein Dovecot, von daher wäre die Deinstallation der richtige Weg. Wenn bereits Mails im Dovecot vorhandenen sind, dann ist das vermutlich nicht der richtige Weg.

Hi.

Ich habe mit der eben auf 4.1-1 upgegradeten Version das gleiche Problem. Selbe Fehlermeldung, habe inzwischen das testweise installierte Horde und fetchmail deinstalliert, manuelles deinstallieren hat auch nicht geklappt (univention-mail-server, univention-mail-dovecot und dovecot-imapd).

hat noch einer eine Idee? oder muß ich den Server neu aufsetzen?
Ist zwar nur zum Testen verschiedener Konfigurationen, wäre aber trotzdem nicht gerade toll… :wink:

Chris

Wie ist die Fehlermeldung?

Wurde auch dovecot-core deinstalliert?

Guten Morgen :wink:

[code]Zarafa Collaboration Platform kann nicht gleichzeitig mit den folgenden Paketen installiert sein.

dovecot-imapd
dovecot-core

Deinstallieren Sie diese zuerst.[/code]

Also genau die selbe. Deinstalliert habe ich die oben genannten Pakete, dovecot-core war nicht drunter, versuche ich heute sobald Zeit ist. Manchmal sieht man den Wald vor lauter Bäumen nicht mehr. :wink:

Danke

Hallo nochmal. Danke für den Tip. War natürlich dovecot-core noch übrig… Schande :wink:

Jetzt funkts wie es sollte :wink:

Merci und einen erfolgreichen Tag

Chris

Super, danke für die Rückmeldung!