Anmeldung mit Mailclient (e.g. Outlook, Thunderbird) nicht möglich

Hallo zusammen

Ich habe auf einer neuen UCS 5.0.1 die Apps “Mailserver” (devocat, postfix) sowie OX App Suite installiert.
Für die SSL-Absicherung arbeite ich mit Let’sEncrypt. Soweit hat auch alles gut geklappt.

Ein User kann aus der OX Suite heraus Mails versenden/empfangen. Der Mailserver an sich funktioniert also.

Ich möchte aber gerne auch einen lokalen Mailclient nutzen. Zum Testen habe ich Thunderbird installiert.
Dieser kann die Domain auflösen und stellt auch automatisch die Verbindung zu IMAP/SMTP auf STARTTLS:
image

Aber wenn ich auf “Fertig” klicke, erscheint die Meldung “Anmeldung auf dem Server fehlgeschlagen”:
image

Ich suche schon seit Stunden nach der Ursache. Habe hier auch einen Eintrag gefunden, der scheinbar dasselbe Problem hatte und dieses lösen könnte - leider aber seine Lösung nicht mit uns geteilt hat.

Zuerst dachte ich an die Firewall. Aber dann könnte Thunderbird die Verbindungseinstellungen doch schon gar nicht ermitteln und wäre v.a. ein Mailversand-/Empfang aus der OX Suite auch nicht möglich…

In einem Thread habe ich noch gelesen, dass man den Benutzer für IMAP-Login berechtigen muss. Kann aber diesbezüglich nichts finden bei mir…

Ich hoffe, jemand kann meinen Denkknoten lösen.

Vielen Dank & Grüsse
Philipp

Ich denke mal, dass Du IMAPS statt IMAP, also Port 993 verwenden musst.
Achte auch auf die mail.log, ob STARTTLS funktioniert, evtl. muss hier manuell aus SSL/TLS gestellt werden.

Sorry erstmal, für meine lange nicht-Reaktion… :see_no_evil:
Danke für den Tipp. Das hatte ich bereits erfolglos versucht…

Das Problem hat sich allerdings insofern erledigt, als dass ich mich zwischenzeitlich für Kopano entschieden habe, weil dieses ActiveSync unterstützt. Was die Clienteinrichtung grundsätzlich wesentlich einfacher macht…