Acpi-support Package fehlt im maintained Repo

german

#1

Hallo,

In UCS 3.1 wird zwar das Paket acpid mitgliefert, jedoch fehlt das acpi-support Paket. Die darin enthaltenen Scripte werden benötigt das auf acpi Events überhaupt Aktionen erfolgen können.

Da wir UCS viel virtualisiert betreiben, währe es schön wenn diese plus das acpid Paket installiert werden könnten. Dies ermöglicht es dann automatische Shutdowns durchzuführen auf den virtuellen Maschinen via den Hypervisor durchzuführen.

Mit Freundlichen Grüssen,

  • philippw

acpi-Unterstützung in VMs
#2

Hallo,

vielen Dank für den Hinweis.
Wir haben hierzu bereits einen Feature-Request angelegt und werden diesen im Rahmen der Produktentwicklung entsprechend berücksichtigen.

Mit freundlichen Grüßen
Janis Meybohm


#3

An dieser Möglichkeit wäre ich auch sehr interessiert.