91univention-saml.inst and 92univention-management-console-web-server.inst fail


i have recently updated to 5.0-3 errata664. I have one DC and one Member server. The member server now can not execute the saml.inst successfully. The error i get is:

RUNNING 91univention-saml.inst
2023-05-11 13:14:18.270753006+02:00 (in joinscript_init)
Not updating saml/idp/certificate/privatekey
Not updating saml/idp/certificate/certificate
Not updating saml/idp/entityID
Not updating ucs/server/sso/fqdn
Could not chdir to home directory /dev/null: Not a directory
scp: /etc/idp-ldap-user.secret: Permission denied

The Permissions are:

0 -rw-r----- 1 root DC Backup Hosts 0 Mai 11 13:18 /etc/idp-ldap-user.secret

DISTRIB_RELEASE="5.0-3 errata664"
DISTRIB_DESCRIPTION="Univention Corporate Server 5.0-3 errata664"

Does anyone have a hint for me what to do next? Someone else had pretty much the same error regarding the web-server inst. but does not recall how to solve it. I think the web-server.inst will probably be solved as soon as the saml.inst is solved.