Zarafa Turn-Server

german

#1

Hallo,

ich würde gerne einen eigenen Turn-Server für Zarafa Webmeetings installieren.
Wenn ich auf der Konsole apt-get install zarafa-turn ausführe, dann bekomme ich folgende Ausgabe:

Die folgenden Pakete haben unerfüllte Abhängigkeiten: zarafa-turn : Hängt ab von: libevent-core-2.0-5 (>= 2.0.10-stable) ist aber nicht installierbar Hängt ab von: libevent-openssl-2.0-5 (>= 2.0.10-stable) ist aber nicht installierbar Hängt ab von: libevent-pthreads-2.0-5 (>= 2.0.10-stable) ist aber nicht installierbar

Wenn ich aber in der Paketliste nachsehe, dann sind diese Pakete in genau der gewünschten Version vorhanden und installiert.
Hat jemand einen Tipp an was das liegen könnte?

Vielen Dank!


#2

Hallo Tobias,

ja das ist soweit korrekt. Derzeit muss leider noch das “umaintained” repo für zarafa-turn aktiviert sein. Eine dedizierte Doku gibt es für zarafa-turn derzeit nicht, es handelt sich hier aber auch “nur” um eine paketierte Version des RFC5766-TURN-SERVER, daher kann die Upstream Doku zu rate gezogen werden.