Update auf 5.0 schlägt fehl wegen python_compatibility

Hallo UCS-Team,

bei meinem Testsystem schlägt der Versuch des Updates auf 5.0 mit folgenden Hinweisen fehl:

python_ucr_template_compatibility:
The following UCR templates are not compatible with Python 3:
	 /etc/univention/templates/files/etc/pam.d/univention-management-console (package: univention-management-console-server)
	 /etc/univention/templates/files/etc/apache2/sites-available/default (package: univention-apache)
	 /etc/univention/templates/files/etc/ldap/slapd.conf.d/11univention-ldap-usercert_schema (package: univention-ldap-usercert)
	 /etc/univention/templates/files/etc/ldap/slapd.conf.d/60univention-ldap-server_acl-masterre
	 /etc/univention/templates/files/etc/ldap/slapd.conf.d/60univention-ldap-server_acl-master.alt

minimum_ucs_version_of_all_systems_in_domain:
The following extensions are incompatible with UCS 5.0:
	cn=policies/mailquota,cn=udm_module,cn=univention,dc=bundr,dc=intranet: [3.2-0..unspecified)
	cn=WindowsCertificateHook,cn=udm_hook,cn=univention,dc=bundr,dc=intranet: [unspecified..unspecified)
	cn=SimpleAuthCertificateHook,cn=udm_hook,cn=univention,dc=bundr,dc=intranet: [unspecified..unspecified)

Error: Update aborted by pre-update script of release 5.0-0

Kann ich die Templates Python3-kompatibel umcoden ?

Bei der Mimimum-Version muss ich mal schauen, ob noch irgendwelche alten UCS-Server-Reste vorhanden sind. In meiner Testumgebung laufen noch 2 weitere UCS-Server, die allerdings schon auf 4.4-8 errata983 upgedatet wurden.

Viele Grüße,
Oliver Bertgen