Unable to login as Administrator

Hi. I have managed to install UCS on a VPS hosted from 1blu. There were several Tests to fulfill until the Setup runs through. I ended up with no login for Administrator and root in Web or ssh. I managed to change the root passwd via console and login for root in web and ssh works, but Administrator still not.

Anyone got a clue whats my Fault? or how to solve this problem?



Installed UCS 4.4.4 ISO from Monday included Updates via Install. No more actions taken.


get the DN from your Administrator:
univention-ldapsearch "uid=Administrator" dn

Use this result for the next command:
udm users/user modify --dn="DNFROMABOVE" --set password="YOURDESIREDPASSWORD"

Should do it.



Hi, Christian.
Many thanks for this, but i expierienced a new Problem. The search gave the following result:

> # search result
> search: 3
> result: 0 Success
> #numResponses: 1

Seems to me that Administrator was not initiated or set up…

Is there a way to set him up afterwards?
Blue Skies

Hmmm, seems Corona costs most of the Time :wink:
I checked all Tricks i´ve found around the Web but nothing gets me a working Administrator. Nor could i install the UCS ISO on the 1blu VServer (KVM) without the workaround to switch back and repartition after Setup hangs on installing Base System. I guess this is the Cause for my Problem.

Blue Skies

You might try to force re-initialization by this.
Install the mentioned package and see if you start with the wizard.
If so, you should be fine.


Good Morning. Was a little busy so i did not had the time to test until now.
First: The search brings up: paket is not installed
Second: Your hint is ok, but brings no wizard up… as there is no paket univention-system-boot to install.
I am not very experienced so i assume to quit the install on this KVM Server although there is a hint to install it normaly on such a machine. I had tested more than fifty workarounds of my knowledge and only managed the install to an end with the themed Problem.
Did you have a hint how to install UCS on a KVM without the Problem, that setup stops after installing Base system with the Fault: Could not install Base System?
Kind Regards

Solved :innocent:
I had an Installation ISO from 2018, 4.25. This was installable with no problem. After three Hours of Updates and Upgrades i now have 4.4.4 running :wink: Including Administrator …
Blue Skies