Umzug von Zarafa auf Kopano

mail
german

#21

Mensch - Ihr seid aber auf Draht! Vielen Dank.

Die Installation ist schon etwas älter. Die DBs habe ich auch schon mehrfach umgezogen. Da ist wohl ein bisschen Sand ins Getriebe gekommen.

Mit https: habe ich einen Zertifikatsfehler bekommen, da das Zertifikat auf den öffentlichen FQDN zeigt. Dort ist Mapi aber nicht freigeschaltet.

Mit http und Port 236 hats erst auch nicht funktioniert. Jetzt habe ich mal einzellne Mailboxen angesprochen.
So gehts scheinbar. Er zieht die Daten runter. Wenn ich die Sicherungen nun auf den Kopano zurückgeschrieben bekommen - perfekt.

Vielen Dank.
VG - Fossi


#22

Vielen Dank.

Das hat tatsächlich funktioniert. Beim ersten Anlauf gab es leider Probleme. Ich habe die locales auf de_DE.UTF-8 gesetzt. Auch das System habe ich so aufgesetzt und Anpassungen im Apache unter /envars vorgenommen. Beim Erzeugen eines Users sind die Ordner in Kopano jedoch ohne Sonderzeichen angelegt worden. Erst ein Installieren der en_GB.UTF-8 und ein umbenennen in Englisch und Retour auf Deutsch hat die Verzeichnisse korrekt angelegt. Ein zuvor durchgeführter restore hat zusätzliche unterordner angelegt. Das war nicht optimal.

Jetzt lehnt der neue leider noch die Mails von aussen ab. da muss ich noch dran arbeiten. Wenn jemand eine Idee hat: Letzter Fehler: 451 4.4.1 - Connection Time out.

Da ich einen weiteren Server in der Form aufgesetzt habe, habe ich da noch keine Idee dazu. Klingt nach Firewall, 25, 443, 465, 587 sind aber offen. Für das Thema mache ich aber dann ggf. einen neuen Thread auf.

VG - Fossi

Vielen Dank.


#23

All das sollte auf einen Univention System eigentlich nicht notwendig sein. Ist die letzte App Version installiert?


#24

Ich habs soeben nochmal frisch installiert und habe den Fehler an gleicher Stelle gefunden.

Die App Kopano läuft als 8.6.2. Mit wohl 8.6.8 werden die defeaults nicht mehr unter /etc/default/kopano, sondern in /etc/kopano/admin.cfg gesetzt. Die Datei unter /etc/kopano wird angelegt, jedoch kann der core damit “noch” nichts anfangen und es wird gar kein Userstore angelegt und es erscheint ein Fehler auf den falschen Parameter, wenn auf der Cli kopano-admin angesprochen wird. Nach Auskommentieren werden die Stores erstellt, jedoch ohne Sonderzeichen in den Ordnernamen. Für den zuerst angelegten User habe ich dann den Store manuell erzeugt, der dann auch die Sonderzeichen enthielt. Ein testweise danach über die Managementconsole erstellter Benutzer wird ohne Sonderzeichen in kopano erstellt.

Meinen Fehler habe ich übrigens wohl auch gefunden: EWE sperrt wohl per default in ihren Netzen den Port 25. Dann weiß ich nun, warum ich mit meinem Server seit dem Umzug Probleme habe. Bin heute schier verzweifelt. Irgendwann hatte ich dann raus, das tatsächlich der Port 25 bei mir von außen nicht erreichbar ist - natürlich erst nach etlichen Versuchen an anderer Stelle.

Ich richte jetzt erstmal wieder fetchmail ein - auf der neuen Maschine. Am Dienstag soll ich einen Anruf bekommen.

VG - Fossi


#25

Maschine läuft. Gibts eine Möglichkeit, einzelne Standardordner zu löschen, die sich über die Oberfläche nicht löschen lassen?

RSS Feeds
RSS-Feeds

wäre da so ein Beispiel. Danke übrigens für den hervorragenden Support hier.

VG - Fossi


#26

Merkwürdig. Ich habe mal https://jira.z-hub.io/browse/KUCS-38 erstellt um bei Zeit das mal nachzustellen.

Nein, das ist nicht vorgesehen.