UCS Mailserver Beitritt als "Slave" zu UCS Master funktioniert nicht

Hallo zusammen,

ich richte derzeit testweise ein UCS Server (UCS 5.0) ein, habe einen “Master” (Primary Directory Node) neu installiert, Active Directory Domänencontroller ist installiert, als Domäne ist hier xxxx_de eingerichtet, der Server hat den Rechnernamen ucs_xxxx_de.
Ich möchte einen Mailserver für diese Domain einrichten der hinter einem DynDNS laufen soll, dieser soll auf einem 2. UCS als “Slave” auch in einer Proxmox VM laufen. Leider klappt der Beitritt zu dem bestehenden UCS AD nicht - ich habe als Systemrolle “Replica Directory Node” gewählt, unter den Informationen zum Domänenbeitritt für den Primary Directory Node Recnername ucs_xxxx_de, Administrator und das Admin PW. Fehlermeldung “Die Verbindung zum Primary Directory Node wurde abgelehnt. Prüfen Sie das Passwort.” - das Passwort stimmt definitiv, die gleiche Fehlermeldung kommt egal was ich für einen Name des DC eintrage.
Muss vor möglichem Beitritt zu dem AD des Primary Directory Nodes noch etwas konfiguriert werden?
VG

Moin
ich kenne das nur, wenn es ein DNS Problem gibt. Einfach über PVE in der Console der Slave VM anmelden und schauen ob der Name zum Master aufgelöst werden kann, ggf. auch die Einträge im DNS vom Master prüfen, da hatte ich aufgrund der Installation und später geänderten IPs auch schon falsche Inhalte.

Grüße aus Berlin

Ben

_ underscores are not allowed in DNS names afaik you schould exchange them by “-” dashes e.g.

rg
Christian

the “_” were only a replacement for the “.” due to the restrictions on the number of links used for new users of this forum