UCS friert ein

german

#1

Hallo *,

seit kurzem kommt es vor, dass der UCS (4.1) regelrecht einfriert. Es kommt irgendwie unangekündigt, ich merke es dann meist erst, wenn DHCP Leases nicht mehr funktionieren (weil dafür kein Backup existiert). Dann geht aber bereits regelrecht gar nichts mehr
[ul]
SSH Verbindungsaufbau geht, Login nicht, wird nicht mehr verarbeitet
DNS nur noch via Backup (Router)
Webserver läuft, auf der UMC ist kein Login mehr möglich
Am Rechner selbst anmelden funktioniert nicht -> Login-Versuch bleibt hängen
RDP noch nicht geprüft, sehr wahrscheinlich nicht möglich
Shutdown via Power-Taste ohne Reaktion
[/ul]

Im neugestarteten System sehe ich dann z. B. in der UMC -> System -> Statistik keine nennenswerte Auslastung des Systems, sprich ein vollgefressener Speicher oder so.

Kniffe wie dieser hier http://sdb.univention.de/content/21/111/de/was-kann-man-als-letzten-ausweg-vor-einem-hard_reset-noch-tun-falls-ein-linux_system-nicht-mehr-zu-reagieren-scheint-und-ggf-neu-gestartet-werden-soll.html sind ja nicht anwendbar mangels Anmeldemöglichkeit.

Bis jetzt finde ich nicht so wirklich etwas stichhaltiges, da ich sehr viel Log-Zeitraum durchsehen muss, um den Anfang der Misere zu identifizieren.
Auffällig im Syslog ist diese minütlich eintreffende Meldung: Load average increasing, re-enabling all cpus for irq balancing. Dazu bietet Google jedoch hauptsächlich Bug-Tracks aus der Vergangenheit an. Jemand eine Idee, wo ich am besten suchen sollte?


#2

Hast du die letzten Errata installiert? Ansonsten wäre es wahrscheinlich wirklich hilfreich erstmal den Anfang zu finden.


#3

Hi allerseits,

es war der selbe Fehler wie in diesem Thread [url]Login nach Update auf 4.1 nach einiger Zeit nicht mehr mögl]