UCS Fresh Install doesn't let me join new Win7


#1

Hi everybody,

I’m actually facing a problem with UCS 4.1-2 errata220

I’ve installed it via VM Appliance for Virtualbox with the .ova file and everything worked great.

But now i’ve installed it via ISO, it seems that Samba is not installed in it. So I’d installed them trying to join a Win7 to UCS AD but it give me an error :
‘Can’t join, unknown username or invalid password’

I’m sure for the Administrator login and password couple.

Did I miss something during the install ?

Regards,


#2

Hey,

it sounds that you hadn’t selected the “Active Directory compatible domain controller” module during the installation (which would have installed and configured Samba 4). This isn’t a big deal as you can install it afterwards, but simply installing the “samba” package isn’t enough.

So please log into the Univention Management Console, go to the App Center, and search for and install the “Active Domain compatible domain controller” app. Afterwards joining said domain should just work.

Kind regards,
mosu


#3

Now it works like a charm, effective and reactive.

You guys made a really impressive work.

Thanks,