UCS as AD member server, Nextcloud untrusted domain and no admin

Hi folks,

i’ve installed a new UCS server (via latest ISO) as a member of an existing ad domain (DC = 2016, domain/forest level 2008R2). The installation ran smooth without errors, everything seems to work fine. I also installed the mail server without errors and its up and working.
After that i installed Nextcloud, it seem to installed without errors. Join script also no errors.
But i can’t access it via the link provided in the without getting the untrusted domain error (but link is correct “server.subdomain.domain.tld/nextcloud”). I can access it via the server ip. Next problem ist that i can’t login with the Administratior (neither using domain admin nor local root password) only the users are able to log in.
the whole setup was oob, no modifications also the domain itself was a fresh clean setup.

many thanks!
regards

hi,

meanwhile i tried the same setup by using the hyper-v image instead of the iso.
the untrusted domain error didn’t appear, but still no admin login possible :frowning_face:

so it seems like a bug?!

regards