UCS 2.4 Sicherheitsupdate 8

german
announcement

#1

UCS 2.4-2 ist Voraussetzung für das Einspielen dieses Security-Updates, univention-security-update verweigert das Update andernfalls.
Das Einspielen von Security-Updates ist im aktuellen Handbuch (2.4) im Abschnitt 11.2.1 dokumentiert.
Das Security-Update sollte mit dem folgenden Befehl aus dem Repository heraus auf den UCS-Systemen installiert werden:

univention-security-update net

Im Kern entspricht das Vorgehen einem apt-get dist-upgrade.

Eine Übersicht der Änderungen findet sich unter
apt.univention.de/updates/securi … pdate8.pdf


#2