UCS 2.2.1: WinXP-Clients "vergessen" DNS-Alias gelegentlich

german

#1

Unsere WinXP-Clients “vergessen” DNS-Aliase gelegentlich.

Wenn das Netzwerkkabel gezogen und wieder angeschlossen wird (oder als Admin ein “ipconfig /renew” geordert wird), sind dem Client alle Aliase wieder geläufig…

Exemplarisch ein Alias:

General

Alias (*): fileserver
Zone Time-to-Live: 3 (hours)

Alias

Canonical name (*): file01

Jemand ne Idee woran das liegen könnte?

Gruß
Martin


#2

Hallo,

werden die DNS Aliase vor der konfigurierten Ablaufzeit vergessen? (Zone Time-to-Live: 3 (hours)) Bessert sich das Verhalten wenn die Zeit erhöht wird, bspw. auf 24 Stunden?

Mit freundlichen Grüssen
Tobias Scherer


#3

[quote=“Scherer”]Hallo,

werden die DNS Aliase vor der konfigurierten Ablaufzeit vergessen?
[/quote]

Es ist so das eine Workstation alle paar Tage oder Wochen einen DNS-Aliase nicht mehr auflösen kann. Ich denke die Antwort lautet hierdurch: Nein (?).

Was mich wundert ist das eine Workstation auch nach Anfrage bei dem DNS-Server (also UCS) den Namen nicht auflösen kann während die Workstation direkt daneben (gleiches Subnetz etc.) dieses Problem nicht hat.

EDIT:
“eine Workstation” bezieht sich nicht auf eine bestimmte Workstation; von Zeit zu Zeit hat die ein oder andere unserer Workstations dieses Problem.

Gruß
Martin


#4

Hallo,

uns ist dieses Problem bisher noch nicht gemeldet worden. Im Internet finden sich allerdings einige Beiträge (z.B.: administrator.de/Windows_DNS … Alias.html) die dieses Problem ebenfalls beschreiben (in diesem Fall mit einem Windows 2003 DNS-Server). Daher würde ich hier von einem Problem/Bug auf Seiten der Clients ausgehen.

Mit freundlichen Grüßen
Janis Meybohm